Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

XML Load Error: A semi colon character was expected.

  Asked By: Jeet    Date: Sep 26    Category: Sharepoint    Views: 7047

I can find no reference to this issue anywhere but I know I am not the only
one to have seen it!

I set up my SPPS on an internal domain server. All appears fine until I go
to the portal via http://seattle/SPSEA. I get the portal screen but almost
all of the components have an error like "XML Load Error: A semi colon
character was expected."

I am at the end of my rope on this one. I have seen it before on a another
test server I had setup in the past......



13 Answers Found

Answer #1    Answered By: Bernice Puckett     Answered On: Sep 26

Alright, I figured some of this problem out, but anyone who can give me an
explanation....I would appreciate it. The proxycfg was set for the Windows
2000 domain name smithjones.com (this is not the real name BTW but you will
get the idea). This domain name was introduced during the Windows 2000
upgrade. The NT 4 domain name was "S&J".

Currently we are running on active directory in non-emulation mode DHCP
hands out SmithJones.com to the clients. BUT when you look at the options
at Logon S&J is the logon domain.

I changed the security from Integrated Windows security to basic and browsed
to the internal domain "S&J". It works now. (Although there are two web
sites listed one default (Which does not seem to be active) and one
Seattle.smithjones.com (as listed in the internet manager) which appears to
be active.

In short all of eh computers, including the domain controllers and DNS are
set up as Smithjones.com, but are logging in to the NT 4 (OLD) S&J domain.

Can anyone explain how to rid the network of the old NT 4 domain naming
convention? AND why it is still showing up?

Answer #2    Answered By: Mackenzie Lewis     Answered On: Sep 26

Once your sure that you won't need any NT4 domains (BE
110% POSITIVE!!!) you can log on to your Win2000
domain controller and switch to native mode which will
eliminate any remaining NT4 domains from your network.
You can't go back so be sure you want to do this
before proceeding.

Answer #3    Answered By: Kurt Gilbert     Answered On: Sep 26

Been there, done that...I did track it down to the fact that the clients are
still using the netbios name to login, thus the Windows authentication
scheme is not functioning as it was not set up for the old netbios
name....very troubling though as I would really like to get both the netbios
and windows 2000 domains to be the same....

Answer #4    Answered By: Jaya Deoghar     Answered On: Sep 26

I would have guessed that going
native would have eliminated all traces of the old NT
4 (NetBIOS) naming, guess not.

This idea isn't as nice but I think it might do the
trick. Try dropping a client out of the domain,
remove the client's record for the AD, then rejoin the
client to the domain. If this works it'll be nice but
obviously if you have lots of clients this isn't going
to be nice to deal with.

Answer #5    Answered By: Candi Branch     Answered On: Sep 26

Good thought, but, I tried a user who was added after we upgraded to Windows
2000, did not exist in the NT4 world. Still same problem.

Answer #6    Answered By: Jan Chen     Answered On: Sep 26

Can anyone shed some light on why the portal works when using Basic
Authenticatin but fails with the error  below when the authent is Windows

Answer #7    Answered By: Britni Shepard     Answered On: Sep 26

Check IE in the bottom status line and tell us what is showing in the zone
in the right bottom corner

Are the client that connects to SPS on the same IP subnet or is there a
router in between.

Answer #8    Answered By: Girja Garg     Answered On: Sep 26

Shows "local intranet". I get the same message regardless of which computer
I am on. If I am on the server I get message as well.

We do have to subnets connected via a VPN, but I have yet to get into that
part of the whole deal.....I am simply trying to open it from a computer on
the same subnet.

Answer #9    Answered By: Jarod Mathews     Answered On: Sep 26

What OS are you using on the workstation that you are trying to access
from and what domain is it logging in to?

I have had this problem with Win 2K when trying to access from a
standalone Win 2K server or when trying to access from an NT4
workstation that is logged on locally or onto a different domain.

Answer #10    Answered By: Amanda Lewis     Answered On: Sep 26

We logon onto the same domain netbios name "E&C" whereas our internal DNS is

I have tried accessing the sharepoitn WS on the server and form a Win2K wkst
to no avail. Both via the netbios name and the full DNS name with the same

Answer #11    Answered By: Cassie Snyder     Answered On: Sep 26
Answer #12    Answered By: Parijat Pathak     Answered On: Sep 26

That is what
happens when you inherit a network setup I guess.....

What are the negatives of using Basic authent?

Answer #13    Answered By: Ella Sargent     Answered On: Sep 26

Basic authenticate is not encrypted unless you use SSL and with BAsic you
need to alwyas enter username/password with integrated, username/password
can be digested by NTLM

Didn't find what you were looking for? Find more on XML Load Error: A semi colon character was expected. Or get search suggestion and latest updates.