Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

wss 2.0 document problem

  Asked By: Judson    Date: Sep 07    Category: Sharepoint    Views: 1124

We have a WSS 2.0 site that is giving us problems with a few
documents. On these select documents (Word files), any user who
tries to open via "edit in MS Word", gets the following error:

"the document could not be edited. The required application may not
be installed properly, or the requested document cannot be opened"


Just clicking the link to open in read only mode works fine. We've
tried multiple accounts from multiple PC's, multiple versions of Word
all to the same error. Even the guy who originally posted the
document gets the error when trying to edit. Not all the problem
documents are from the same original owner. No versioning on the
library.

We have had the users repost a few of the documents with the same
result. If you right click the document link, and "save target as",
the document then opens fine in Word.

I've searched and googled and found a few references to the error,
but never a solution.

Any hints would be greatly appreciated.

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Emily Clark     Answered On: Sep 07

Are they running Office 2003? If so do they have the Office2003_SharePoint patch
installed?

 
Answer #2    Answered By: Alycia Everett     Answered On: Sep 07

Honestly I'm not sure what patch you mean?

I have also tried opening from a system with Office 2007. The
documents were created in Office 2003. The systems can successfully
open for edit  most documents.

 
Answer #3    Answered By: Kaila Hahn     Answered On: Sep 07

SPS2003DMClient .exe .................

 
Answer #4    Answered By: Ada Sosa     Answered On: Sep 07

No, we have never installed  that. These same systems can open  other
files fine. Also I believe that patch is built into Office 2k7?
From the KB article it also appears to be specific to Sharepoint
Portal?

 
Answer #5    Answered By: Cheyenne Lewis     Answered On: Sep 07

We tried the patch anyway, and it did not help.

Anyone?

 
Didn't find what you were looking for? Find more on wss 2.0 document problem Or get search suggestion and latest updates.




Tagged: