Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Windows Log-in pop up during the report generation

  Asked By: Ruchir    Date: Nov 03    Category: MOSS    Views: 857

I have configured MOSS with SSRS 2008 successfully. I am facing 2 problems here.

1) when I try to deploy that report from visual studio to sharepoint document
library, it is giving me an error "The item
'http://servername/Doclib//PReport.rdl' cannot be found. But I can see the
reports in the document library. But if I click on the report, it is giving me
an error

"Could not load the assembly
'Microsoft.ReportingServices.SharePoint.UI.ServerPages,Version=9.0.242.0,Culture\
=neutral,PublicKeyToken=89845dcd8080cc91'. Make sure that it is compiled before
accessing the page. at System.Web.UI.TemplateParser.GetType(String typeName,
Boolean ignoreCase, Boolean throwOnError)

at System.Web.UI.TemplateParser.ProcessInheritsAttribute(String baseTypeName,
String codeFileBaseTypeName, String src, Assembly assembly)

at
System.Web.UI.TemplateParser.PostProcessMainDirectiveAttributes(IDictionary
parseData)"

2)Then I created 1 web part page and added page viewer report and added url as
server1/ReportServer/Pages/ReportViewer.aspx?http%3a%2f%2fserver1v%2fSamp\
le+Reports%2fReport1.rdl&rs:Command=Render . If I run this report from server
machine, this page works fine, but whenever I run this from different machine it
is keep asking me for the windows credentials (windows pop up comes every time).

So can anyone guide me for these 2 strange behaviours and let me know how to
resove this?

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Windows Log-in pop up during the report generation Or get search suggestion and latest updates.




Tagged: