Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Weird Explorer Error with Sharepoint documents

  Asked By: Darren    Date: Mar 17    Category: Sharepoint    Views: 654

As the subject mentions i am facing with a weird error when using internet
explorer.

Only one of the desktops here have problems with sharepoint sites (both
production and development portals).

When he click on a word document ie gives fatal error and tries to send bug
report to ms.

Here is the procedure i have followed to resolve:

1. Tried to open a word document from an ordinary site - works

2. Tried opening the document within word (office 2007) - works

3. Formatted the desktop and reinstalled

4. Tried opening the document from the document library - fails

5. Tried items 1 and 2 - works

But the same document has no problems with at least 6 other desktops.

Really weird, isn't it?

What could be the possible causes? Any idea?

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Kyle Hernandez     Answered On: Mar 17

Have you tried reinstalling Office? I had a similar problem where I
wasn't able to open  any documents  on SharePoint.
The history was as follows:

First I had Office 2003 installed
Upgraded to Office 2007 BETA
BETA expired and had to reinstall Office 2003
Upgraded to the final release of Office 2007

And somewhere along that path my Windows SharePoint Services Support
(can't recall the 2003 naming but it's somewhat similar) got messed
up. So I did a repair of my Office installation and first removed the
SharePoint support and then reinstalled that bit again.

Try giving that a go.

 
Answer #2    Answered By: Kedar Phule     Answered On: Mar 17

Not only the office, i have re-installed xp after formatting the desktop L

 
Answer #3    Answered By: Chanel Gaines     Answered On: Mar 17

I just recently encountered that same problem. Here's what worked for us:

These steps fixed the problem. On each client computer, do the following:
1. Go to Control Pannel > Internet Options > Advanced tab. Click the Restore
Defaults button.

2. Delete C:\Program Files\Microsoft Office\Office 12\OWSSUPP.DLL.
3. Click Start > All Programs > Microsoft Office > Microsoft Office Tools >
Microsoft Office Diagnostics. Run that tool. This should fix your problem.

 
Answer #4    Answered By: Timmy Whitney     Answered On: Mar 17

On a side note, make sure that you have the Microsoft Office Diagnostics
loaded on your machine before deleting the owssupp.dll.

 
Answer #5    Answered By: Harihar Sonnad     Answered On: Mar 17

Actually this may be the problem.

Last thing i have tried yesterday was installing the all office  features
(although windows sharepoint  related feature was installed)

of Office 2007 which fixed the problem.

Now pitty for our system admins, they should update the office installations.

 
Didn't find what you were looking for? Find more on Weird Explorer Error with Sharepoint documents Or get search suggestion and latest updates.




Tagged: