Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Web part Importing error

  Asked By: Shikha    Date: Sep 04    Category: Sharepoint    Views: 935

When I tried to import a weblink webpart from microsoft I am getting
foll. error

An error occurred while importing a Web Part.

* www.microsoft.com/products/webparts/1033/web%20links.dwp
* HTTP error retrieving Web Part (400).

This error may be due to the current dashboard proxy server setting,
which can be changed using the proxycfg tool. Consult the product
documentation or your administrator for more information.

Click here <http://gits1sps/GIAD/Portal/?Cmd=Content> to return to the
dashboard Contents page.



Any idea ? some of the webparts i am able to import some showing error

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Mayur Mandal     Answered On: Sep 04

have you configured the proxy settings and still getting the error  or you have
not configed the proxy setttings? SPS v1 uses MSXML and the XMLHTTPP object. You
will need use the proxycfg tool even if you do not go through a proxy server-you
basically create a fake server. Look at the MS white paper on configuring SPS
for the Extranet and you will see settings for the fake proxy server. Once you
set these you should have no problem installing web  parts from MS. Let us know
if this does not help or you have more questions.

 
Answer #2    Answered By: Deana Lowery     Answered On: Sep 04

I configured proxy

Flags = PROXY_TYPE_PROXY
Proxy Server = ProxyserverIP:80
Bypass List = *;<local>

after that error  is like this. i am not able to view the dashboard

Dashboard Error
An unexpected error occurred.

* An error occurred  while accessing the dashboard. This error may
be caused by the proxy server settings for the dashboard. Contact your
server administrator. If you are a server administrator, configure the
proxy server settings by using the proxycfg utility. Consult the product
documentation and the readme for more information about configuring the
proxy server settings. Important: You must configure the proxy server
settings for the dashboard even if you are not using a proxy server. (1)

 
Answer #3    Answered By: Felecia Goff     Answered On: Sep 04

If you do not use a proxy server, configure your proxy settings with the
following:

proxycfg -d -p FakeProxy:80 "*;<local>"

You should also set your proxy settings for Internet explorer.

 
Didn't find what you were looking for? Find more on Web part Importing error Or get search suggestion and latest updates.




Tagged: