Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Web Folders not updating when IE6 installed

  Asked By: Umesh    Date: Sep 21    Category: Sharepoint    Views: 648

I thought I saw some posts on other people having the same problem as I, yet
they had stumbled on the common factor of IE6 being installed on a win2k

Basic problem: clicking on a folder on the left pane does not always update
the contents in the right pane.

Summary: It's a real pain.

For example, let's say you're in the Documents web folder. You click on one
of the subfolders and it updates the list on the right. Then you click on
another Documents subfolder, but the right pane does not update. You press
F5. Nothing. You double-click. Nothing. You holler at it. Nothing. Then
you click on Categories, and the right pane updates to list the categories.
Clicking back on that other Documents subfolder, and the right pane does

I haven't tried this on a non-IE6 box, but I have another computer here....
I'll just term services into it.... OK, it has IE5 and web folders update
just fine. However, I'm noticing that the client components aren't loaded.
I'll just load them up...

OK, I loaded the components and while browsing seems a little slower... I'm
guessing because of the different icons... it still works ok. So it
refreshes fine with IE5, win2k and client components.

Now I'm going to install IE6....[time passes] OK, IE6 is installed and now
the problem exists on this machine. So I can say with certainty that IE6
causes this problem.

I've looked for updates to IE6 but haven't found any at windowsupdate.

If any of you find out how to fix this, please post. I deploy in a week and
most of my users use IE6. I must say it's just about the most annoying
thing in the world.



4 Answers Found

Answer #1    Answered By: Sylvester Rich     Answered On: Sep 21

try to reinstall SPPS client...
may be it solve your problem.
(I do not have IE 6.0)

Answer #2    Answered By: Alton Vance     Answered On: Sep 21

I think others have confirmed it to be a IE 6 problem  and said it would
be fixed in the next SP or Ver.

Answer #3    Answered By: Sydney Lewis     Answered On: Sep 21

Has anyone tested the new IE6 SP1 to see if this has been fixed? I've been
swamped and thought  I'd check the community.

Answer #4    Answered By: Jayme Raymond     Answered On: Sep 21

I have encountered this same problem  ever since I upgraded to IE 6 and the
problem still persists when I installed  SP1. I got to the point now that when I
go into the web  folder and at the Documents folder, I right click  on it and
select Explore. It works fine  from there. I don't know if there is a fix  or not
but this works  for me now.

Didn't find what you were looking for? Find more on Web Folders not updating when IE6 installed Or get search suggestion and latest updates.