Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Web Folders broken

  Asked By: Margarita    Date: Aug 19    Category: Sharepoint    Views: 1184

I can no longer access the web folder I
created for my \\server\workspace from any machine. When trying to
set up a new network place from My Network Places->Add New Network
Place, I get

The network place could not be added because the
following error has occurred:

The network name cannot be found

We haven't deployed yet but will probably next week. Web Folders
obviously must work. I'm not sure what I did, but the list of things
I've been doing since the last time it worked include:

- Installing Exchange SDK for Exchange Explorer Tool
- Adding CDO to the Outlook Installation so above could work
- played with proxycfg tool quite a bit in order to get
web part installation from microsoft to work. We don't
use a proxy server on this machine, but I want the web part
gallery to work, so I added FakeProxy:80 for *microsoft.com;
*mydomain.com;<local> and now web parts work.
- Installed SPPS Resource Kit
- Installed SPPS-SDK 1.0
- Installed WSS (Web Storage System) SDK from Microsoft.
- Installed Adobe's IFilter for PDF's
(granted, I installed this while SPPS was running, and
maybe that broke it?)

I'm thinking with the error message that it might be name resolution
related (network name could not be found).

Going to http://server/workspace works beautifully, and the other
file shares we have on the box also work (file://server/share).

I'm pretty new to the WSS thing and don't know where to start
troubleshooting. I'll start reading up on it, but if any of you know
if any of the above steps are known to cause problems, I'd be very
grateful for an answer.



1 Answer Found

Answer #1    Answered By: Mason Davis     Answered On: Aug 19

found  that I actually could still access  the network  place on the
Sharepoint Portal server  itself has \\server\workspace, but from
remote clients, I *can* access the network place  if I set it up as
http://server/workspace instead of \\server\workspace.

Another problem came up right after this -- As I was demo'ing our
workspace to some employees, I noticed I couldn't import a web  part
from the microsoft  Gallery [again]. Knowing that it was likely due
to the proxy  settings, I checked the settings. They seemed correct,
but I re-ran them just in case:

proxycfg -p -d FakeProxy:80 "*microsoft.com;<local>"

The web part  import worked  again, but about 10 minutes later, my
entire server was down. Yes, down. I couldn't access the workspace
at all via the web or via web folders. Everything was running  on the
server in services, I tried restarting them even, and the only
indication on the server were those event log messages about
\\.\backofficestorage that everyone says are harmless.

I was pretty freaked out, seeing as how I'd be deploying next week.
So I tried manually mounting backofficestorage to make sure the
Exchange Store was working.

subst m: \\.\backofficestorage

I was able to see M:/localhost/Sharepoint.... blah blah just fine. I
rebooted a couple of times to see if there were any other errors.

Then I followed the instructions for changing the registry and
setting this "M" permanently. Rebooted.

Then the server came up fine. Yes, fine. I'm perplexed.

Then I noticed the web part import wasn't working correctly again.
So this time  I ran the command a little different, adding  a . in
front of microsoft.com:

proxycfg -p -d FakeProxy:80 "*.microsoft.com;<local>"

and it worked again and hasn't disappeared yet.

I'm still having very annoying "web folder  not refreshing" problems
(see my former post) and it's going to be a real bummer if people
can't click around in their documents web folder to check-
in/out/publish/drag-drop files as easily as they would with local
files. Does anyone else see this problem? I've tried it from two
different machines.

Didn't find what you were looking for? Find more on Web Folders broken Or get search suggestion and latest updates.