Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

User Profiles not being imported after the Account password

  Asked By: Stephanie    Date: Oct 06    Category: Sharepoint    Views: 2162

The admin account to import the user profiles from AD has had a
password change. ever since the password change, we changed in the
central Admiminstration Farm settings and checked in SQL Database,
restarted services, changed password in IIS App Pool, etc. for some
reason it fails to import from the AD. I get the following error when
trying to put in the new password under the account settings
profile Import.

This page is not encrypted for secure communication. User names,
passwords, and any other information will be sent in clear text. For
more information about how to secure the pages on this server farm,
the SharePoint Portal Server Administrator's Guide.

An error has occurred while accessing SQL database or system
If this is the first time you have seen this message, please try
later. If this problem persists, please contact your administrator.

Settings from the following sections have been successfully saved :

Also on the Configure Farm settings i get the following error on
the new password for Configure Database Administration Account:

Error accessing database. Verify that the database server name and
instance name (if present) are correct. Also, ensure the
database administration account has sufficient permissions on the
server or instance and the service corresponding to your SQL Server
instance is running.

We have a training portal that uses the same account and after
reflecting the password changes to that server, it works perfectly.
It's been really frustrating as Our network analyst and I have been
pondering for answer to this particular problem.



2 Answers Found

Answer #1    Answered By: Kalyan Pujari     Answered On: Oct 06

Make sure the password  is changed  *everywhere* the account  is used,
including: all SPS OS services, the SPS admin  account in Central
Administration (I would recommend using a group account here, but that
topics is for another time), SQL Server, the application pools and the
account page  in Central Administration.

Answer #2    Answered By: Cheryl Kelley     Answered On: Oct 06

Also may need to change  it in the scheduler.