Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

UPS Service change and now I no users can log in

  Date: Oct 13    Category: MOSS    Views: 781

So the UPS on my server was never working right, I added SP1, created a new
service, started the sync service, set up a new connection to sync to and whamy,
now no one can log in except the admin service, and then only when I am RDP'ed
onto the server. I have tried undoing everything I did, but still no one can get
to the server. All the permissions are still set up, no errors in the logs I am
really stumped, and very disappointed that this could happen.

Has anyone seen this before?

Share: 

 

2 Answers Found

 
Answer #1    Answered On: Oct 13    

I shied away from SP1 after the reports of UPS breakage.

Have you looked at both the Windows Event Log (including the Security log)
and the SP logs?

 
Answer #2    Answered On: Oct 13    

So this is interesting. I dropped the UPS and created a new one. Turns out that
my FIM service was failing according to the error log.
Anyway, I can't connect to the site using IE or SPD, but I can connect using any
other browser, like firefox.....

 
Didn't find what you were looking for? Find more on UPS Service change and now I no users can log in Or get search suggestion and latest updates.




Tagged: