Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Cannot upload multiple files to SharePoint 2007 Picture Library

  Date: Sep 17    Category: MOSS    Views: 3220

Today I noticed that we cannot upload multiple files to a MOSS 2007
picture library. This is very strange since this has worked in the
past. When we attempt to upload multiple files we get the following
error message:
>>"If you have not finished uploading the pictures, switch to the
picture editor and finish uploading. When you have finished, close the
picture editor, and click the link below. " (the link is pointing to the
picture Library).<<

We can upload one picture at a time without any problems. We just cannot
upload multiple files. I did a little internet research and I can see
that this is not a new issue but no resolution or workaround has been
documented yet. Has anyone else experienced this problem in their
environment.

Share: 

 

8 Answers Found

 
Answer #1    Answered On: Sep 17    

Did you apply a different masterpage? I have seen this issue when some of the
out of box ...Tab.master is applied.

 
Answer #2    Answered On: Sep 17    

No I didn't apply a different masterpage. Nothing has changed in our
environment except for applying the usual Windows patches. It worked in
the past and I know I have used this feature about a month ago. Not sure
when exactly this changed since I do not upload documents that often.

When you encountered this before, how did you fix it. Right now the
only workaround we have is to right click on the Upload Multiple files
and open it in a new tab. It seems to work when you do that. Otherwise
you will get the error. Strange...

 
Answer #3    Answered On: Sep 17    

I think we did end up changing the masterpage to something that worked. There
were multiple issues with picture library and it took me some searching to get
to the solution.

 
Answer #4    Answered On: Sep 17    

What browser are you using? I found that in FF I cannot upload multiple files,
but in IE it works fine.

 
Answer #5    Answered On: Sep 17    

I am using Internet Explorer.

 
Answer #6    Answered On: Sep 17    

The multiple upload feature is not even available in Firefox at all on
any of the team sites.

 
Answer #7    Answered On: Sep 17    

Isn't that multiple upload an ActiveX tool?

 
Answer #8    Answered On: Sep 17    

Yes I believe so. I think I have read some posts about it. So that is
why I am so perplexed. Nothing has changed in our SharePoint environment
to cause this behavior all of a sudden. So I am stumped.

 




Tagged: