Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Update on e-mail enabled libraries

  Asked By: Dontae    Date: Aug 24    Category: Sharepoint    Views: 759

I thought I would mention something that I discovered last night. My
problems with SharePoint backup actually started with problems I was
having getting e-mail enabled libraries to work. The error in the event
log was very similar for both problems. It was about SPTimer throwing an
exception. However, as it turned out they were not related and the
backup issues were to do with things I hadn't done properly. However, I
stumbled on a fix for the e-mail problem as well which I thought I
should mention.

The e-mail problem was that mail sent to a library appeared in the drop
folder but never appeared in the library - it just sat in the drop
folder forever. In the event log there were a couple of errors which
repeated every minute or so. I've mentioned these in earlier e-mail but
briefly the first was about SPTimer throwing an exception and the second
was about PATH being NULL. Last night I tried an experiment which fixed
the problem. In Central Admin->Operations->Incoming E-mail Settings I
changed the "Settings Mode" from Automatic to Advanced and set the name
of the drop folder to C:\Inetpub\mailroot\Drop. After that it worked
fine. Now I thought that directory was the default setting. I certainly
didn't pick it so I wonder what it uses when the Automatic setting is
selected. It seems to be NULL. Oh well I suppose that may be of interest
to someone some day.

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Update on e-mail enabled libraries Or get search suggestion and latest updates.




Tagged: