Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

"Unpin this site" does not work

  Asked By: Eleanor    Date: Feb 21    Category: Sharepoint    Views: 2293

On a My Site, pinning a site between the "My Home" and the "My Profile" adds an
extra tab. But "unpinning" it does not get rid of this extra tab. This happens
only in a multiple server environment, but not on my single-install dev
environment.

Anyone experienced this too? How did you get it to work?

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Mariel Ferrell     Answered On: Feb 21

From my experience when you are in your personlize links area at the end of the
url add ....../default.aspx by adding the /default.aspx it works for me no more
double tabs.

 
Answer #2    Answered By: Santana Osborn     Answered On: Feb 21

but I'm not sure where to add the default.aspx. Are
you referring to the My site  URL, in our case it's
https://mysite.portal.com/personal/user1/default.aspx?

 
Answer #3    Answered By: David Brown     Answered On: Feb 21

In central admin there should be a tab  under applications and operations and the
next section should say somthing like SSP, i am not in front of my server
right now, then when you go in there, there should be a link for personlize
links that is where you add your personlize tabs to be used in your my sites.
When you are there and add a new url, i.e. a new tab enter the url of your site
but at the end of the url add the suffix default.aspx
//yoursite/default.aspx. Hope this helps.

 
Didn't find what you were looking for? Find more on "Unpin this site" does not work Or get search suggestion and latest updates.




Tagged: