Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

"An unexpected error has occurred" message

  Asked By: Rey    Date: May 14    Category: Sharepoint    Views: 2651

I recently setup a lab to test and try things in SPS. Once I got
SharePoint Portal Server and Windows SharePoint Services installed I
created a portal and a site. I didn't modify any settings, add users
or customize the portal in any way. Today I am getting the error "An
unexpected error has occurred" with a link to the Web Parts
Maintenance Page when I try to go to my portal homepage. I can get
into central administration and view all the parts of my portal, just
can't get to the homepage.

Have any of you experienced this or have a fix? I'd appreciate any
help that can be offered on this.



4 Answers Found

Answer #1    Answered By: Keenan Whitehead     Answered On: May 14

What was the last webpart that you installed  on the box? It could be something as simple as selecting that in the list and removing it to see if the site  comes back up again.

Answer #2    Answered By: Peter Peterson     Answered On: May 14

I didn't install any web  parts. The only web parts  on my portal  are
the default ones installed  by SPS.

Answer #3    Answered By: Damon Garner     Answered On: May 14

I deleted the "links for you" web  part and the portal  homepage came
back. How odd. Any idea as to why this happens?

Answer #4    Answered By: Christop Mcfadden     Answered On: May 14

"Any idea as to why this happens?"

It did something "unexpected"?

Seriously, I don't know why this happened but there is typically some
iatrogenic cause if one looks long enough. It is also possible that the
Link for You Web Part has a bug in a given setting.

Didn't find what you were looking for? Find more on "An unexpected error has occurred" message Or get search suggestion and latest updates.