Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Unable to open any docs

  Asked By: Mayur    Date: Jan 21    Category: Sharepoint    Views: 1211

Due to an application requirement I had to uninstall all my .dot net updates and
go down to 2.0- after installing my application i went ahead ad reapplied .net

Today I finally got back to WSS and realized that I was unable to open any doc
from any of the 4 sites-

I re-ran the wss confiuration wizard, all went well no errors ,

I m still unable to open any documents- even NEW documents that I uploaded today
for testing, i am unable to open/read or edit-

One thin I noticed is that it said on the website welcome "System Account" as
per an article


i went to my settings and updated it to my windows user account.

I am still unable to open any docuemtns

iNOTE: if its a Word doc then word opens up but no doc

it its an excel doc I get the infamous

Microsoft Office Excel cannot access the file 'https://intranet.company.org/
Shared Documents/file.xls'.

There are several possible reasons:
The file name or path does not exist.
The file is being used by another program.
The workbook you are trying to save had the same name as a currently
open workbook.

and I've tried it from different machines with the same result



No Answers Found. Be the First, To Post Answer.

Didn't find what you were looking for? Find more on Unable to open any docs Or get search suggestion and latest updates.