Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Unable to open any docs

  Asked By: Hemali    Date: Jul 27    Category: Sharepoint    Views: 2484

Due to an application requirement I had to uninstall all my .dot net updates and
go down to 2.0- after installing my application i went ahead ad reapplied .net
3.5

Today I finally got back to WSS and realized that I was unable to open any doc
from any of the 4 sites-

I re-ran the wss confiuration wizard, all went well no errors ,

I m still unable to open any documents- even NEW documents that I uploaded today
for testing, i am unable to open/read or edit-

One thin I noticed is that it said on the website welcome "System Account" as
per an article
www.sharepointkings.com/.../...name-instead-of.htm\
l

i went to my settings and updated it to my windows user account.

I am still unable to open any docuemtns

iNOTE: if its a Word doc then word opens up but no doc
it its an excel doc I get the infamous



Microsoft Office Excel cannot access the file 'https://intranet.company.org/
Shared Documents/file.xls'.

There are several possible reasons:
The file name or path does not exist.
The file is being used by another program.
The workbook you are trying to save had the same name as a currently
open workbook.


and I've tried it from different machines with the same result

Share: 

 

4 Answers Found

 
Answer #1    Answered By: Emily Clark     Answered On: Jul 27

A few obvious questions (forgive me if you've already answered these):

Are the files still there?

Are there any SharePoint errors  in the Windows Event Log?our

Do the SharePoint logs (in the 12 hive) have any more detailed error
messages relating to these files?

Was there any nonstandard authentication at work on these sites? It's
conceivable that .NET updates  could affect the IIS metabase, so make sure
all your websites are configured the way they should be.

 
Answer #2    Answered By: Alycia Everett     Answered On: Jul 27

1. I see them in the sharepoint sites- Plus I tested by uploading a new
docuemtn, once its up I cannot open  it again.

2. the DB's (sql) were never touched still intact

3. I just discovered the 12 hive - and am currently looking into the logs

(btw i'm sure 99.99 % know this but I figured I'd put it out there for any
other newbies -quick 12 hive access
drewmace.blogspot.com/.../...-12-hive-taskbar.html )

4. Everything wawss congigured with standard configs (integrated auth) as per
the wss  installation guide)

 
Answer #3    Answered By: Kaila Hahn     Answered On: Jul 27

I have noticed one thing now- aside from the docs  (M$) that dont open, when I
try to open  non-ms docs, emails-pdf's etc i do get IIS 404 page not found-

So i beleive that this must be IIS related as I have uploaded  new docs and
get the error- if just uploaded the doc  it must be there i think???

I dont understand why/how it lets me upload but not download/open documents  -

Almost like write permissions but no read permissions if that even possible on
webpage

 
Answer #4    Answered By: Ada Sosa     Answered On: Jul 27

i have full backups of my wss  farm, and since this issue seems to be
unresolvable , is there a repair install of wss?

 
Didn't find what you were looking for? Find more on Unable to open any docs Or get search suggestion and latest updates.




Tagged: