Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Unable to Activate Site Feature

  Asked By: Ciera    Date: Apr 01    Category: Sharepoint    Views: 1613

I am trying to activate a site feature called Lending List Instances on
a site but it keeps saying that the specified name is already in use,
which it isn't. When I tried to active the feature, it created the List
Library on the All Site Content page but the feature does not turn.

Why?

Share: 

 

6 Answers Found

 
Answer #1    Answered By: Mansi Revenkar     Answered On: Apr 01

What exactly is the feature  trying to do when activated? By the name I
suspect it might be trying to create some lists, are you sure none of
the list  names it's trying to create already exist?

 
Answer #2    Answered By: Lizette Mcconnell     Answered On: Apr 01

Postive. I have used SharePoint Designer and All Site Contet to look for
other lists that might have these names but done other exist

 
Answer #3    Answered By: Rosanna Parrish     Answered On: Apr 01

How about old versions of the feature  - have you tried to uninstall the
feature and/or solution using -force prior to install?

 
Answer #4    Answered By: Kalash Karmakar     Answered On: Apr 01

There are no old versions of the feature.

 
Answer #5    Answered By: Mauricio Tanner     Answered On: Apr 01

On the deactivating event of the feature  you must delete the Lending list
template.

 
Answer #6    Answered By: Gina Freeman     Answered On: Apr 01

Did that it is still doesn't let me activate  it.

 
Didn't find what you were looking for? Find more on Unable to Activate Site Feature Or get search suggestion and latest updates.




Tagged: