Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Turn off OCS Presence in SharePoint 2003

  Asked By: Cameron    Date: Sep 24    Category: MOSS    Views: 2002

We have Microsoft Office Communicator recently installed and working great with
our SharePoint 2007 portals. We have a SharePoint 2003 portal where on a
particular document library folder, we can't drill down to the documents. If
the user exits the Office Cummunicator client they can browse the documents. In
trying to troubleshoot this I'm wondering if there is a way to turn off Presence
on the SharePoint 2003 server.
This document library may have some custom code written around it but we don't
know what.

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Meenakshi Khochar     Answered On: Sep 24

Here is what we found to be causing the problem:

After meeting with the user having the problem, we were able to replicate the
problem. Our Browser would hang when trying to go into the FINANCE folder
underneath the GOLD section of the case management system. We tried using the
Google Chrome browser and that worked, so we looked at what Microsoft add-ons
were enabled in IE. After some trial and error, it appears my culprit is the
add-on "NameCtrl Class". If we disable that, we have no problem using IE, OCS
and case management together. This add-on appears to be what shows presence
within the IE browser.

 
Answer #2    Answered By: Latrice Henson     Answered On: Sep 24

There's also a setting at the Web App level in Central Admin where you
can shut off presence  information. Name.dll is definitely the component
that gets the presence information from your IM client.

 
Answer #3    Answered By: Nidhi Tiwary     Answered On: Sep 24

Thanks. I will check into that as well.

 
Didn't find what you were looking for? Find more on Turn off OCS Presence in SharePoint 2003 Or get search suggestion and latest updates.




Tagged: