Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Trouble using Content Editor Web part - Error Message

  Asked By: Keaton    Date: Jun 26    Category: Sharepoint    Views: 1542

When I try to use Content Editor Web part I get this message -
"Internet Explorer cannot retrieve properties at this time". I only
get this message from computers within my network. Anyone have an idea
of what I can check or change in IE to make this work? (using IE6.0)

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Damon Garner     Answered On: Jun 26

Ran into this a few weeks ago... dont remember exactly what I changed as I dont have my laptop with me but it was something in the Security settings of IE. Something was disabled due to an IE patch and i had to reenable. Sorry I cant be more clear at this moment .

 
Answer #2    Answered By: Sharonda Mcfarland     Answered On: Jun 26

We had this same problem and it was related to our Great
Plains/Business Portal installation.
This was the fixed we found.
support.microsoft.com/default.aspx/kb/914212/en-us

 
Answer #3    Answered By: Cory Brooks     Answered On: Jun 26

We had this same problem and it was related to our Great
Plains/Business Portal installation.
This was the fixed we found.
support.microsoft.com/default.aspx/kb/914212/en-us

 
Didn't find what you were looking for? Find more on Trouble using Content Editor Web part - Error Message Or get search suggestion and latest updates.




Tagged: