MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Timer job failing

  Asked By: Sarojini    Date: Jan 19    Category: MOSS    Views: 6082

I'm having a problem with backup on my MOSS server. When I try to run
a backup either on demand from Central Administration or using a
scheduled task, I get the following error:

"The backup/restore job failed. In order to rerun the backup/restore
the timer job must be deleted from the Timer Job Definitions page.
Failure Message: An update conflict has occurred, and you must re-try
this action. The object SPBackupRestoreConfigurationSettings
Parent=SPFarm Name=SharePoint_Config is being updated by {Service
Account}, in the STSADM process, on machine {MyServer}. View the
tracing log for more information about the conflict."

The log has the same error message and the only additional information
is that the process failing is OWSTimer.

I deleted the timer job and tried again with the same result.

Can anybody shine some light on me?



2 Answers Found

Answer #1    Answered By: Christian Waters     Answered On: Jan 19

try re-entering the user account the Timer service is running as by
going to Admin Tools >Services > WSS Timer and go to Properties > Log On
tab, and re-enter username/pwd, and then retry.
Then recycle service by right-click WSS Timer and choose Restart..
hope this helps.

Answer #2    Answered By: Virendar Bahudur     Answered On: Jan 19

I tried your suggestion but unfortunately it didn't work. If you have
any other, please let me know.

Didn't find what you were looking for? Find more on Timer job failing Or get search suggestion and latest updates.