Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Long Time for Explorer View -- 20 Seconds or More

  Asked By: Greggory    Date: May 01    Category: Sharepoint    Views: 1358

Newly deployed SharePoint platform with Portal and WSS. Bouncing from one page to another is fine, but when a user switches from standard view to Explorer view, it can take over 20 seconds for the screen to fully refresh.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Matt Prince     Answered On: May 01

Check anti-virus on the client end. For us, Trend Micro’s Officescan makes Windows Sharepoint Services explorer  view crawl like no-one’s business.

For my test, I tried going to WSS explorer view  on a client and it was really bad. Then I disabled Officescan and did the same thing and bam, it worked fine.

What was weird is this – it happened first with our WSS-only server, and then it happened with our pilot SPS server when it was brought up. Then I noticed on our new production SPS server it doesn’t do it,or hasn’t yet. The only thing I can see different so far is that A) new production server is a lot faster, B) new production server is SPS and WSS SP1 and pilot was not and C) the new prod server has Trend Micro ServerProtect loaded on it

I blogged this here: mindsharpblogs.com/.../499.aspx

I’m still awaiting input from Trend Micro on the issue.

 
Didn't find what you were looking for? Find more on Long Time for Explorer View -- 20 Seconds or More Or get search suggestion and latest updates.




Tagged: