MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Themes Lost in Migration to MOSS

  Asked By: Ashu    Date: Aug 04    Category: MOSS    Views: 574

I am NOT a systems administrator for the SharePoint
Site in question. Therefore, my knowledge of the actual migration steps
below is second-hand.

We are planning a migration of 2003 SPS and WSS sites to 2007 MOSS
Enterprise. As part of the preparation, our systems administrator preformed
a "rehearsal" for the actual migration: he created a "clone" of the site on
separate hardware, then applied OS upgrades and MOSS upgrades, then migrated
the sites. I am part of the team testing the new sites for compatibility
with the old sites.

The first thing I noticed is that sites which had other-than-default themes
in the 2003 instance no longer had them in the 2007 instance (unless the
pages were unghosted in 2003). Is this to be expected, or is there some
step we missed in the migration process?



2 Answers Found

Answer #1    Answered By: Dorothy Farmer     Answered On: Aug 04

No, I believe this is intended behavior. From my experiences, you have to
migrate themes  seperately.

Answer #2    Answered By: Jacklyn Burnett     Answered On: Aug 04

I'm in with Mark. Unless you've migrated your custom themes  to the server,
they're not going to show up.

With regard to if you had something like arctic set on a team site on WSS v2
and it's now not set to what it was in v3, I would hope that you would be
happy that it wasn't so that you had the opportunity to select something a
little bit nicer.

Didn't find what you were looking for? Find more on Themes Lost in Migration to MOSS Or get search suggestion and latest updates.