Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Subscription notifications

  Asked By: Noah    Date: Mar 29    Category: Sharepoint    Views: 736

Is there perhaps a way that I can check who has subscribed to a certain
document?

Share: 

 

15 Answers Found

 
Answer #1    Answered By: Noel Benson     Answered On: Mar 29

When I do a full update of the workspace index everyone who has a subscription
receives a notification on
the dashboard and via the mail for unmodified docs
Is it possible to disable the notifications  during an index update (full,
incremental or adaptive)

 
Answer #2    Answered By: Janie Boyer     Answered On: Mar 29

This behavior is by design. Not a good one, but by design. If you
have subs, You really can't do a full index or a reset after you go
live. You might be able to block connections to the mail server or
disconnect from the network and then clean out the mail queues if you
reall you feel the need.

 
Answer #3    Answered By: Tasha Willis     Answered On: Mar 29

Where are mail queues?????????

 
Answer #4    Answered By: Manohar Kothare     Answered On: Mar 29

They by default in c:/inetpub/mailroot. Queue is where it gets
initially put, badmail is where problem letters go. I usually setup
the system to use itself as the smtp server and either configure it
to forward to another server or give it an MX record and let it do
the sending itself.

 
Answer #5    Answered By: Terri Wolfe     Answered On: Mar 29

I would try to rename results.xsl, which is used as
a template when Sharepoint sends out the subscriptions.

You will find it in
workspacename\system\Subscriptions\Templates\results.xsl, after
you have mounted IFS (M:).

After the index have completed you change the filename
back and Sharepoint would function as normal again.

Be advised that is completly unsupported from MS and
changing files via IFS is not supported.

 
Answer #6    Answered By: Andre Mason     Answered On: Mar 29

Does this result in no notification on the dashboard too

 
Answer #7    Answered By: Esteban Frank     Answered On: Mar 29

It should disable all outgoing subscriptions.

 
Answer #8    Answered By: Jabari Burks     Answered On: Mar 29

There is a Q article out that explains how you can set a property at the
workspace level to temporarily avoid subscription  notifications. I would
search Microsoft support for this.

 
Answer #9    Answered By: Heena Desai     Answered On: Mar 29

If someone finds this, can you send it to the group?

 
Answer #10    Answered By: Manuel Crawford     Answered On: Mar 29

I found it - it's Q287287
support.microsoft.com/default.aspx

 
Answer #11    Answered By: Indraneel Haldar     Answered On: Mar 29

Tried this on a test server SPS SP1 and it don't work. Followed
directions, waited 5 minutes kicked off index and boom,
notification. double-checked key, waited 20 minutes, kicked index
and boom again. Anyone get this to work?

 
Answer #12    Answered By: Brittni Harding     Answered On: Mar 29

I tried this also on my testserver and had the same result.
In the M$ document they say that the line is case sensitive, and I think that
this is the main
problem.
I searched the internet for more information and found another script at this
URL
http://www.spsfaq.com/customising.asp?postid=245

In this script there is a little difference in the words
DisableSubscriptionNotifications

I ran this script on my testserver and the rule was added by the script

After I waited some time I did a full update and guess what?

No notification were added on my dashbaord or sent out to me.

So this seems to work fine, although it creates a little problem too.

Do not forget to change the setting for this rule from True into False after the
update is
finished, otherwise no subscription  notification will come through at all when
(re) publishing
a document.

 
Answer #13    Answered By: Aayush Koli     Answered On: Mar 29

Got it to work. Please note that in the Q article the property:

urn:schemas-microsoft-com:publishing:DisablesubScriptionNotifications

is incorrect... the correct format is
urn:schemas-microsoft-com:publishing:DisableSubscriptionNotifications
note the capital S and small s in Subscriptions... this makes a difference
when I tested it out.

You can add this property using the PLEX tool as the Q article explains then
wait a few minutes or restart the search service.
As a matter of fact you can add the property at the server level or the
workspace level.

 
Answer #14    Answered By: Bradford Norman     Answered On: Mar 29

On the http://servername/sharepoint portal server/workspaces level I still have
urn:schemas-microsoft-com:publishing:DisableSubscriptionNotifications property,
which value is set to 0. So the property is not at the single workspace level.

Is it the same thing as the solution proposed by the Q article?

If so, is it sufficient that I set the property to 1 (is it 0/1 the same as
True/False?)?

And the last question: is it the same if I create a property via Exchange Store
Explorer instead of Plex tool?

 
Answer #15    Answered By: Chandrabhan Baroova     Answered On: Mar 29

I could not get this to work using the exchange explorer. It only works
with the PLEX tool and setting the property to adboolean and True. If you
go down to http://servername/sharepoint portal server/workspaces/workspace
name , you should be able to set it for a particular workspace as well.

 
Didn't find what you were looking for? Find more on Subscription notifications Or get search suggestion and latest updates.