Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

subscription notification mails not working

  Asked By: Pamela    Date: Oct 22    Category: Sharepoint    Views: 879

Sharepoint subscription notification mails not working.

can some body help me troubleshoot this, or how to set up the
notifiction.

Share: 

 

7 Answers Found

 
Answer #1    Answered By: Daamodar Kolhe     Answered On: Oct 22

How are they failing, and are any emails working  from the system? Are you sure
you have the SMTP setup correctly?

 
Answer #2    Answered By: Emerson Franks     Answered On: Oct 22

dont't know whats gone wrong, tel me how to set  up the SNMP service
for sharepoint.

I can see this service running on this server. also i have set up
relay on the exchange server.

 
Answer #3    Answered By: Ned Storm     Answered On: Oct 22

Have you configured your SMTP service?

By default, if I remember correctly, SMTP doesn't work. You have to go to
the IIS console, go to the properties page for your default SMTP Virtual
Server, and click the Relay button on the Access tab. Ensure that "All
except the list below" is checked.

Also double-check that you are pointing to the correct SMTP server in the
Configure E-mail Server Settings page in SharePoint Central Administration.

 
Answer #4    Answered By: Myron Calhoun     Answered On: Oct 22

yes,
I have done this configuration but its not working.

Is there any thing to do with tasks set  in task schedular for
notification. ?

 
Answer #5    Answered By: Rena William     Answered On: Oct 22

This is SharePoint 2003 right? It doesn't use a scheduled task for
notifications like the previous version.

Are there any messages stuck in your SMTP queue? Check your event log for
related errors as well.

 
Answer #6    Answered By: Shanda Nolan     Answered On: Oct 22

Does anyone know how the setup differs in Sharepoint Team Services?
I tried following these instructions but did not see an Access tab
on the Properties Page. The subscriptions appear to be turned on
but I get a message saying that there are none to display.

 
Answer #7    Answered By: Bailey Lewis     Answered On: Oct 22

You mean Windows SharePoint Services? Sorry, semantics...

The property page has to be there. Are you sure you are accessing the
properties for the SMTP Virtual Server in the Internet Information Services
management console?

You also need to point to the computer running the SMTP service (usually the
SharePoint machine) through the e-mail server settings page in the Central
Admin page for either SPS or WSS, depending on what you are using.

 
Didn't find what you were looking for? Find more on subscription notification mails not working Or get search suggestion and latest updates.