Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Sub Areas Disappearing

  Asked By: Ernest    Date: Nov 20    Category: Sharepoint    Views: 651

A strange thins is happenin from a few days.

All of a sudden the sub ares disappear in the areas of the portal site.

But if i go to site navigation all the content is displayed.

When we restart the server all the sub areas reappear.

Funny issue but very true.



3 Answers Found

Answer #1    Answered By: Jessie Burton     Answered On: Nov 20

We got what was wrong.

Everytime this happened there was a job running which was decrypting the logs for making one our usage reports.

Sorry if i caused any inconevnience to anyone who might have racked their brains as to what might have happened.

Answer #2    Answered By: Kristopher Morales     Answered On: Nov 20

Does it mean Portal goes offline/unavailable when logs get processed?
Is this normal and by design?

Answer #3    Answered By: Marquis Ortega     Answered On: Nov 20

I am not such an expert that i can answer the question wether it is normal and by design.

The portal  is very much available in the sense if you got to the site  strucuture you will find all the sub areas.

But when you first open the portal page and go to to the are it says no sub ares available .

We restarted that sharepoint services and the sub areas  appeared back.

Please note that the sharepoint servives had not stopped running we stopped and ran it again.

So we have thought of another approach that instead of decrypting the files from their current location which seems to cause some disturbance we are palnnning to make a copy of the log file in some other directory and then decrypt it.

Possibly some one else like todd or bill who are experts can answer whether what happened is normal.

Didn't find what you were looking for? Find more on Sub Areas Disappearing Or get search suggestion and latest updates.