Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

STSADM -o AddWPPacks failing...

  Asked By: Corey    Date: Aug 09    Category: Sharepoint    Views: 924

Has anyone seen a problem where the STSADM command:

c:\program files\common files\microsoft shared\web server extensions\60\bin
\stsadm.exe" -o addwppack -filename <cab file name> - globalinstall -force

Returns the following error message:

The server instance specified was not found. Please specify the server's
address and port.

This command worked fine on this particular server until some network
maintenance was performed last week. When I googled the error message I found a
MS article that said it had to do with IIS setup, but the same command works
fine other another server with the same settings.



2 Answers Found

Answer #1    Answered By: Richa Verma     Answered On: Aug 09

Have you tried adding the -url parameter?

Answer #2    Answered By: Corrine Potts     Answered On: Aug 09

Basically, the SPS version # in the control db was out of synch with STSADM. By
using the "STSADM -o upgrade" command  the problem  was resolved.

Didn't find what you were looking for? Find more on STSADM -o AddWPPacks failing... Or get search suggestion and latest updates.