Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SSP in sharepoint

  Asked By: Darren    Date: Mar 27    Category: Sharepoint    Views: 1730

I am creating my first SSP and the MySite area and the screen has been
sitting here at Operation In Progress for 10 minutes, what should I do?



10 Answers Found

Answer #1    Answered By: Christop Mcfadden     Answered On: Mar 27

Sometimes it takes that long, depending on your hardware...

Answer #2    Answered By: Gopal Jamakhandi     Answered On: Mar 27

I am unable to successfully run the SharePoint Product and Technologies
Wizard, it keeps failing late in the game. Something about
ception throwing an error.

Answer #3    Answered By: Chantal Rosa     Answered On: Mar 27

Not sure what you mean - the setup wizard and creating  an SSP don't
really have much of anything to do with each other...

Answer #4    Answered By: Kyla Eckert     Answered On: Mar 27

Ok, Then I really am confused as two why it appears like this upgrade
from WSS 3.0 SP1 to MOSS 2007 Enterprise is not taking. I don't have a
search section, I am unable to get the farm to stop saying it is not
configured, I have a SSP that will not stop going through a provision
process and the Wizard which continues to fail.

What am I doing wrong? Shouldn't this be a straightforward upgrade?

Answer #5    Answered By: Alisha Holmes     Answered On: Mar 27

Well, you're not the only one confused. You didn't mention this was an
upgrade, and how do you have an SSP defined in WSS? It sounds like you
did the upgrade out of order in one or more ways. We'll need specific
steps of where you started and what you've done (and the order of
actions) to help.

Answer #6    Answered By: Alexis Ellis     Answered On: Mar 27

I had WSS setup in a test environment, had some sites created and others
things. I did not see any SSP's defined in WSS, no area  to set them up.
Once WSS 3.0 was at SP1 I installed inplace MOSS 2007 Enterprise. Post
the install I ran the wizard which failed. The Time job Status for
Upgrade Job is set to Failed 100%. I now however after rebooting the
server and giving it more memory within VMWare was able to finish the
provisioning of the default SSP (which includes three web applications
[the main sharepoint  site I created, MySites and SSP Admin]) and was
able to enable all features on existing sites. I now see the search
settings within the SSP Admin site and can add in PDF.

I have been looking at some documents on upgrading or installing MOSS
2007. Do you have a best practice steps on how to upgrade from WSS 3.0
or can I start with just installing MOSS 2007 and not have to install
WSS 3.0 first? Does it include it as part of the install?

Answer #7    Answered By: Percy Beach     Answered On: Mar 27

You can install MOSS directly, no need to upgrade unless you have
existing content. See
c8-9455792b4b9b1033.mspx?mfr=true for information about upgrade options
and best practices.

Answer #8    Answered By: Mary Adams     Answered On: Mar 27

How can I delete the default SSP? It still says provisioning but it is
that which is preventing the SharePoint Product and Technologies to
complete. Also, I still have an alert with Server Farm Configuration
not Complete, is this because of the SSP and the Wizard? I did
everything else.

Answer #9    Answered By: Kundan Jambhale     Answered On: Mar 27

Can you explain exactly what you are trying to do? Typically the wizard
gets run after software installation and before you attempt to setup an

Answer #10    Answered By: Alyssa Butler     Answered On: Mar 27

I ran the wizard post install and it failed and would not let me run it
again, it kept saying that another upgrade process was in progress  even
though it had failed. So I went on trying to configure other sections.

Didn't find what you were looking for? Find more on SSP in sharepoint Or get search suggestion and latest updates.