Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SSP Problems

  Asked By: Wendy    Date: Aug 30    Category: Sharepoint    Views: 826

I'm having all kinds of problems with Shared Services Providers - First
I tried deleting a second SSP I created with its associated data bases,
but now I see the SSP has a the word Unprovisioning between parenthesis.

Also, my boss got all click happy on the configuration and added
permission and since he did this I cannot access the default SSP. I'm
prompted to authenticate every time I try to access the SSP admin site.
He tells me that he has me in it with my admin account but I cannot get
to it in any way.

I tried running the configuration wizard to see if I could fix things
that way, but at the end I received a configuration failed error due to
failure to register SharePoint Services. The error read:

An exception of type System.Reflection.TargetInvocationException was
thrown. Additional exception information: Exception has been thrown by
the target of an invocation - anybody here knows what this means?

Please help! I'm tempted to remove SharePoint Services 3.0 from the
server and reinstalling again, but not sure if this will make matters
worse.

Any direction would be greatly appreciated!

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on SSP Problems Or get search suggestion and latest updates.




Tagged: