Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SSL on SPPS

  Asked By: Stevie    Date: Aug 04    Category: Sharepoint    Views: 581

I have followed the Extranet white paper exactly (I believe) and
still my server does not work when I enable SSL. If I turn it off, I
can access my server, no problem. As soon as I turn on SSL, I get
the "proxy problem" error when trying to log on.

If someone has SSL working on their SPPS, would they be so kind as to
tell me how their default website, and extranet virtual website are
configured to make this work? Also, did you have to do anything
special with proxycfg after going SSL?

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Manuel Crawford     Answered On: Aug 04

yeah, try this:

type proxycfg -d -p none none ( this breaks the proxy  settings)
type in proxycfg -u (load the browser settings)

now take away ssl, and browse on port 80, then enable  ssl, and browse with
port 443, this only works for a while with me, i don't know why.

 
Didn't find what you were looking for? Find more on SSL on SPPS Or get search suggestion and latest updates.




Tagged: