Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SPSv2; Unable to add domain security groups

  Asked By: Jeet    Date: Dec 14    Category: Sharepoint    Views: 1491

Manage Security > Select Users > Find by Security group successfully
finds my domain security groups (for example, MYDOMAIN\Administrators).
However, once I select a site group to make them part of and choose
"next", I get this error:

"None of the users or cross-site groups you entered could be added.
Please make sure there were no typing mistakes on the previous page and
semicolons were used to separate the names."

Anyone seen this before?

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Siobhan Waller     Answered On: Dec 14

Yes, this is part  of "security"
1) SPS tries to validate the user: a) the user must be in the same domain
as the portal server or b) in a domain  with a direct trust relationship (no
transitive trusts).

2) You should check your IIS on the portal server to make sure the
authentication method is the same as the domain you are trying to add  users
from.

3) I also have not been able to add users  with just their email id (as the
'add user' function states/implies you can) because I did not set up "Active
Directory account mode"

4) Definitely see: "About domain and Active Directory account modes" in the
SPS "User's Help.chm"

5 Therefore - if you want to grant access to a user - there must be some way
of authenticating the user - you must create an account for the user. -or-
allow 'anonymous' (A BIG security  NO-NO).

 
Answer #2    Answered By: Lorenzo Steele     Answered On: Dec 14

I'm no IS professional, so maybe you can help me better understand what
type of security  I have setup.

Up until we started experimenting with SPS, we had just a single Small
Business Server 2000. In order to experiment with SPS, I added  a second
server running Windows 2003. So, I think what I have is SBS2k as a
domain controller and Windows 2003/SPS on a standalone server.

BTW, I've had no trouble adding individual users  from the domain. It's
just groups  that I can't add.

 
Didn't find what you were looking for? Find more on SPSv2; Unable to add domain security groups Or get search suggestion and latest updates.




Tagged: