Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Spsbackup command with parameters does not work

  Asked By: Wayne    Date: Oct 17    Category: Sharepoint    Views: 1137

Can anyone help me with this problem: When I try to run the command prompt
"spsbackup /all /file \\server\share\fileprefix /overwrite", nothing happens and
I get an application error in the Event Log "Unable to write to directory". Yet,
when I run the spsbackup command without parameters, It gives me the
Backup/Restore utility. And when I enter the very same parameters in the
utility, it works all right. Needless to say that I ran both under the same
user. Does anyone know why it works within the utility and not with the
parametered command prompt?

Share: 

 

4 Answers Found

 
Answer #1    Answered By: Jerad Mercado     Answered On: Oct 17

Versions?????????????????????????

 
Answer #2    Answered By: Riley Scott     Answered On: Oct 17

SPS 2003 in a small server farm including one SPS server (where the share is
located) and one SQL Server 2000. Is there any specific info you would like me
to give?

 
Answer #3    Answered By: Adya Khavatekar     Answered On: Oct 17

The source of the problem  was found: you have to enclose your "file" parameter
with quotes when it contains blank characters... as with any prompt  command
parameters, I guess.

 
Answer #4    Answered By: Trupti Patil     Answered On: Oct 17

Personaly I would rather use the smigrate.exe, is there any reason why you
cannot?

 
Didn't find what you were looking for? Find more on Spsbackup command with parameters does not work Or get search suggestion and latest updates.




Tagged: