Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SPS2003 Indexing and .Net Framework 2.0

  Asked By: Mindy    Date: Jul 24    Category: Sharepoint    Views: 773

In SPS2003, indexing of my portal content source and people content source stopped working after installing .Net Framework 2.0. I didn’t capture the exact error messages I saw (stupid me), but it looked like two indexing web services were broken. Nevertheless, after removing .Net 2.0, the indexing of both content sources began to work again.

Has anyone else experienced this or any other problem issues after installing .Net 2.0 on their SPS2003 server?

I didn’t attempt to rewire my portal to use the 2.0 framework at all, by the way. I did exclude a virtual directory on my portal to do regular asp.net stuff, and that virtual directory was registered to the 2.0 framework.



3 Answers Found

Answer #1    Answered By: Nina Banks     Answered On: Jul 24

Do you have both WWS SP2 and SPS SP2 installed on all farm members?

Answer #2    Answered By: Renee Murray     Answered On: Jul 24

Yes, SP2 for WSS and SPS2003 are installed on my SPS2003 server. My “farm” consists of one SPS server with all of the farm roles on it, and the databases are on a separate database server.

Answer #3    Answered By: Harshini Raju     Answered On: Jul 24

I’m uncertain as to SPS03 being supported on .NET framework  2.0.

Didn't find what you were looking for? Find more on SPS2003 Indexing and .Net Framework 2.0 Or get search suggestion and latest updates.