Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SPS Version 2.0 Installation

  Asked By: Gurupreet    Date: Feb 14    Category: Sharepoint    Views: 850

I'm in the process of installing SPS v2.0 and I'm at a standstill. I
installed the new version without a database engine because I want to
use the SQL database on the same server. But when I get to the page that
prompts me for the Account name and Password, whatever I put in, does
not work. What is it asking for? It keeps telling me that "You must be a
local administrator on the server farm. Type the username and password
of a domain account that is also a member of the local administrators
group." I've done this and I've also added the same user in SQL as the
db creator and db owner of the master database. Can somebody please give
me some advice on what I need to do in order to proceed with the



2 Answers Found

Answer #1    Answered By: Nathaniel Davis     Answered On: Feb 14

Is the server  a domain  controller? If so then there is no "local
administrators group" You may need to use a second server and promote it
a domain controller and demote your server to a member  server. The
alternative is to use MSDE instead of the SQL database  that you
have installed.

Answer #2    Answered By: Zoe Cotton     Answered On: Feb 14

I installed mine with MSDE, so I didn't have this problem. But this looks
suspiciously like the problem we had in SBS, when the Office Extender Wizard
would popup whenever one booted the server  saying that it had detected an
un-extended web site and would you like to do that now. Then, it would take all
the information about what database  name where, and then refuse to create the
database because the UID/Password was incorrect. People would feed it all known
User Name/Passwords and it would refuse all. Turned out it was looking for a
SQL-type UID/password, and not an NT4 User Name/Password combination. You might
try the default UID/Password for SQL and see if it accepts that.

There is not a SBS2003 product yet because they still have to deal with the
problem of not being able to run it on a domain  controller.

Didn't find what you were looking for? Find more on SPS Version 2.0 Installation Or get search suggestion and latest updates.