Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SPS 2003 without Active Directory

  Asked By: Darci    Date: Nov 27    Category: Sharepoint    Views: 588

I have installed SPS 2003 on a single machine. I have created the portal
site (Default web site virtual server) and all seems to work. I can access
Portal Site "Site Settings" menus, add existing myDomain\myUser and giving
them Administration permission to the portal. The problem is when I go to
the Portal Site root ( http://myServerName/ <http://myServerName/> ):
Sharepoint do not recognize the Domain\User I provide with the appropriate
password. (The one I added above)

I cannot access this portal web site home page with any of the users I have,
even the one I used to install sharepoint nor the one used by IIS (admins
users). I don't have installed Active directory and I also followed the
steps wrote by Microsoft for installing my SPS 2003.

Is it a known issue? Somebody can show me possible solutions to check? (I
made a lot of checks already.)

I use windows Server 2003 Standard Ed. with SQL Server 2000 Standard SP3a

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Jude Alston     Answered On: Nov 27

Are you running a NT 4 domain or AD domain on a different box?

Is your SPS machine a member of the domain?

 
Answer #2    Answered By: Araceli Eaton     Answered On: Nov 27

Yes, we have a NT 4 Domain. The machine (Windows Server 2003) is a member, I
can see it in the Explorer program, under the right NT 4 domain name.

 
Didn't find what you were looking for? Find more on SPS 2003 without Active Directory Or get search suggestion and latest updates.




Tagged: