Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SPS 2003: Searching problems

  Asked By: Sally    Date: Feb 28    Category: Sharepoint    Views: 735

We have a Sharepoint v2TR server that cannot index its own content.
There are a few different errors generated, but the most common looks
like this:

8/8/2003 9:40:03 AM Add
The Incremental update is complete

8/8/2003 9:40:01 AM Modify sts2://<server_name_ommitted>/webid=/
The address could not be found, (0x80042616 - Error in the Site
Data Web Service. ) Value cannot be null. Parameter name: uriString

8/8/2003 9:40:00 AM Add
The Incremental update was started

Anyone have any idea what might cause this? It looks like it wants a
username for the crawl, which I have specified....

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Harshit Nerurkar     Answered On: Feb 28

We had exactly this same issue on one of our portals and ended up doing
an uninstall and reinstall, which seems to have resolved the problem.
Did you have any luck in getting it to work?

 
Answer #2    Answered By: Yvette Lyons     Answered On: Feb 28

I have this same problem on 3 of my SharePoint servers. Somehow I don't
think this is a good solution for me to uninstall and reinstall 3
servers. Does anybody else have a solution?

 
Answer #3    Answered By: Cecelia Gilliam     Answered On: Feb 28

I never did find a solution - we did another install with RTM code and
the searching  mechanism works properly. I'd be curious to know if
anyone should find a solution to this issue at any point.

 
Didn't find what you were looking for? Find more on SPS 2003: Searching problems Or get search suggestion and latest updates.




Tagged: