Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SPS 2003 Alerts don't work

  Asked By: Benny    Date: Jan 09    Category: Sharepoint    Views: 1107

Alerts don’t work on my SPS 2003 site. The alerts worked for a short time after the initial install, and then they mysteriously stopped.

The initial config was to use the virtual smtp server on the SPS 2003 server as the email server. Even though the alerts stopped, there

were no messages waiting in the maildrop or badmail folders for the virtual smtp mailroot.

Today I tried changing the SPS email settings to use the actual smarthost that the virtual smtp server was using, but I still get no alerts.

I tried FileMon to see if there were any weird NTFS problems, but nothing seems readily obvious.

Any ideas?

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Rigoberto Beard     Answered On: Jan 09

You looked into your SMTP Server. Have you verified SP Portal Alerts Service is running on your Sharepoint?

 
Answer #2    Answered By: Alphonso Mckay     Answered On: Jan 09

My alerts  are working again.

I didn’t use the hotfix, nor was there a problem with the alert service not running (as was suggested in another post).

In our organization, we have two exchange servers. One is Exchange 2000 running on Windows 2000 Server, and the other is Exchange 2003 running on Windows Server 2003 (we’re in the middle of a gradual exchange migration). Anyway, I changed my SPS email server setting from the 2000 box to the 2003 box, and the alerts starting working again. I don’t have the time to determine exactly why SPS works with the 2003 box. It could be network differences (they’re on different domains), Exchange configuration differences, or maybe SPS likes Exchange 2003 better?

Thanks all for the comments.

 
Answer #3    Answered By: Daron Oneill     Answered On: Jan 09

Where are the alerst not working?

Portal or on sites?

I had an issue with the search service recently and that made Portal alerts  stop functioning. I actually was banging my head against the wall for a few weeks due to an undocumented feature. I would recommend looking at your search scopes,

My HP Indigo > Site Settings > Configure Search and Indexing > Manage Content Indexes >

Manage Index Properties > Exclude and Include Content

Edit Rule

Click on the exclude radio button, check the exclude box, save, go back uncheck the box, save, go back again, select the apply radio box (and any rules boxes) and save again. You may have to enter the password for your crawling account again, I do not remember.

Sometimes even when you remove the exclude radio button choice the box remains checked (but invisible to you).

This is a verified issue from Microsoft.

 
Answer #4    Answered By: M Juarez     Answered On: Jan 09

I noticed there has been a lot of dicussions regarding enabling SSL & Search/indexing not working. Has anyone found a definitive answer on the steps to getting this feature to work?

In our situation we enabled SSL following the Microsoft guidelines & Chapter 27 of SPT..the one difference is we used a "homemade" certificate? Everything else works fine.

Has anyone been successfull in enabling SSL with a homemade certificate and getting the search & indexing features to work?

Below are the error messages from the Gather Log & Event viewer:
5/13/2005 11:00:00 AM Modify https://www.xxx.xxx.com/" target="_blank" rel="nofollow">www.xxx.xxx.com/
The address could not be found, (0x80041223 - Error found in the Secure Sockets Layer (SSL) certificate sent by the server. )

5/13/2005 11:00:00 AM Modify spss://www.xxx.xxx.com/" target="_blank" rel="nofollow">www.xxx.xxx.com/site$$$people
The address could not be found, (0x80041204 - An unrecognized HTTP status was received. Check that the address can be accessed using Internet Explorer. )
The content source <https://www.xxx.xxx.com/" target="_blank" rel="nofollow">www.xxx.xxx.com/> cannot be accessed.
Context: https://www.xxx.xxx.com/" target="_blank" rel="nofollow">www.xxx.xxx.com/ Application, Portal_Content Catalog

 
Answer #5    Answered By: Marty Mcdowell     Answered On: Jan 09

For a home made certificate, you need to check the box Ignore SSL Certificate Warning in the Search Configuration.

Ideally you want to make sure that your server trust the certificate authority by installing the certificate chain.

 
Didn't find what you were looking for? Find more on SPS 2003 Alerts don't work Or get search suggestion and latest updates.




Tagged: