Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SPIN & Spout

  Asked By: Julian    Date: Mar 03    Category: Sharepoint    Views: 6996

Has anyone run across the 50mb upload limit. I have documents that
are greater than 50mb and have changed the web.config file
httpruntime maxrequestlength parameter in all web.config files that
have it, but when I go to do the import it still tells me max upload
is 50mb. Is there somewhere else that i need to change the limit. I
have even rebooted the box to make sure of changes.



1 Answer Found

Answer #1    Answered By: Kory Brock     Answered On: Mar 03

To change  the limit

Go to Sharepoint Central Administration

- Click on Windows Sharepoint Services
- Select Configure Virtual Server Settings
- Select your server
- Select Virtual Server General Settings
- Change the Maximum Upload Size

Click ok and that is it

Didn't find what you were looking for? Find more on SPIN & Spout Or get search suggestion and latest updates.