Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

My Sites on SSL only

  Asked By: Deepak    Date: Feb 16    Category: MOSS    Views: 708

We are hosting a MOSS site on our internal network
http://theSite.Company.ca" target="_blank" rel="nofollow">http://theSite.Company.ca . Users outside the network can access the
site via ISA Reverse Proxy using HTTPS (SSL)
https://theSIte.Company.ca . Everything works work great on the main
site collection. The situation I'm having right now involves My Sites:

Under SSP / My Site Settings we use the HTTPS://mySites.Company.ca as
the Personal Site Service . We had to do this so users accessing
https://theSite.Company.ca could click on My Site at the top of the
page and get to their My Site / Profile on the HTTPS address. The issue
is… now users who access the site from inside the network:
http://theSite.Company.ca" target="_blank" rel="nofollow">http://theSite.Company.ca also get https://mySite.Company.ca when they
click My Site. Do I want all this traffic traveling https (SSL) even
when users are internal to the network? How do / can I get around this?

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Leanne Rios     Answered On: Feb 16

fwiw, most folks I know just use HTTPS for all My Site zones. Makes life simple.

yes, I know it is a perf overhead...but that can be fixed.

 
Didn't find what you were looking for? Find more on My Sites on SSL only Or get search suggestion and latest updates.




Tagged: