Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Site Collection Backup and Restore

  Asked By: Cedric    Date: May 23    Category: Sharepoint    Views: 1598

I have a problem with the backup and restore of a site collection. I used the
stsadm utility and was able to backup my site collection successfully. The
restore seemed to run successfully but when I went into the restored site
collection, I noticed that my subsites did not restore. I have a site in my site
collection that has 2 subsites. It restored my site but not the two subsites.
Please advise on how I can fix this problem or tell me what I did wrong?



4 Answers Found

Answer #1    Answered By: Patricia Richardson     Answered On: May 23

Stsadm backup/restore or stsadm export/import?

Answer #2    Answered By: Alexandra Patterson     Answered On: May 23

I think I see where I went wrong. Export/Import is for sites only and
Backup/Restore is for site  collection. Right?

Answer #3    Answered By: Deven Ghurye     Answered On: May 23


There is a 67 page whitepaper, for free, on www.mindsharp.com in the
premium content area. It defines all of the stsadm.exe commands,
including these.

Answer #4    Answered By: Stefanie Ruiz     Answered On: May 23

There's more to it than that, but for you case this is essentially
correct. You can also take a look at
5b-a31822aa13f71033.mspx?mfr=true for the MS documentation.

Didn't find what you were looking for? Find more on Site Collection Backup and Restore Or get search suggestion and latest updates.