Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

My Site

  Asked By: Tessa    Date: Aug 25    Category: Sharepoint    Views: 629

I have a user who somehow got their My Site messed up by using the Page Viewer
Web Part. Whatever they did, SPS will not allow them to do anything in their My
Site. How can I reset the content or reset the entire My Site for this
particular user?

Share: 

 

9 Answers Found

 
Answer #1    Answered By: Hiral Daftary     Answered On: Aug 25

Do you have any input on the other issue that I have about the
template?

 
Answer #2    Answered By: Rosalie Buckner     Answered On: Aug 25

We're able to get his My Site up and running again but for some reason,
his Documents and Lists and Site Settings link shows a file cannot be
found.

Do you know what is happening?

 
Answer #3    Answered By: Carrie Ross     Answered On: Aug 25

What do the URLs that are erroring look like, and what are they relative the URL
for the My Site?

 
Answer #4    Answered By: Lisa Hill     Answered On: Aug 25

The two URLs are exactly identical. We get the page  but all he gets is
File not found.

 
Answer #5    Answered By: Bret Warner     Answered On: Aug 25

This can be easy, or difficult depending on your infrastructure and
who you are supporting.

If you have frontpage 2003 and you are the portal administrator you
should be able to go to:

File | Open Site:
http://<SiteName>/personal/<userName>

For me this is:
https://insidejsi/personal/tdegen

from here you can delete the offending webpart.


If this does not work, make sure that you FrontPage.exe is available
to all users who log into your machine. Invite the user  to your
machine and have them log in onto your box with their credentials.

Then simply open frontpage to "MySite"

http://<SiteName>/MySite/


Now from here you can delete the offending web part.

 
Answer #6    Answered By: David Small     Answered On: Aug 25

One user  gets this error message when they click on their My Site:

The site  already exists with this username. Contact your Administrator.

I went into the Sites database and looked at the Sites table and I don't
see any item referencing this username.

What do I need to do to get his My Site up and running again? Is there
anyway to reset  the entire  My Site for a particular user?

 
Answer #7    Answered By: Troy Tucker     Answered On: Aug 25

Generally this happens when you have 2 users with the same username but with
different domain names, or if you have a username that existed in the past and
was re-created with a different SID.

 
Answer #8    Answered By: Monica Bailey     Answered On: Aug 25

What do you recommend I do?????????????????

 
Didn't find what you were looking for? Find more on My Site Or get search suggestion and latest updates.




Tagged: