Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Sharepoint Workspace

  Asked By: Nirmal    Date: Nov 08    Category: Sharepoint    Views: 1960

When I try to add a sharepoint workspace to My Network
Places I get the following error:

The folder you entered does not appear to be valid. Please
choose another. I have tried adding this as administrator
and also copying the .web file from another machine but
then I get the error The Query cannot be completed becuase
of the error 0x80040154 Class not Registered.

Does anyone know how to resolve this issue?

I have installed the client on the machines in question
and this does not resolve the issue. This problem is
currently affecting more that one machine on the network,
although strangely some others do not have the problem.



16 Answers Found

Answer #1    Answered By: Gabrielle Welch     Answered On: Nov 08

Have you tried opening it using IE? And are you using the NetBIOS name
or FQDN?

Answer #2    Answered By: Janessa Riggs     Answered On: Nov 08

I have tried both Netbios and the FQDN names but neither works
properly. I can view the portal via IE but I cannot place files in
the workspace  becuase it will not let me create the web  folder

Answer #3    Answered By: Nisha Gadre     Answered On: Nov 08

When you did it in IE, did you check the box "Open as Web Folder"?

Answer #4    Answered By: Chirag Gupte     Answered On: Nov 08

Yes and I get a message saying Internet Explorer could not open
http://shareportal/testworkspace1 as a Web Folder. Would you like to
see it's default view instead ?

If you press Yes it just defaults to the dashboard.

Answer #5    Answered By: Vivek Patel     Answered On: Nov 08

And you verified that it did not show up in Windows Explorer under
Network Places? This happened to me a couple of times but when I went
into Windows Explorer, it was there.

Answer #6    Answered By: Rajul Shah     Answered On: Nov 08

No nothing in Network Places.............

Answer #7    Answered By: Karan Hosagrahara     Answered On: Nov 08

We had a handful of machines  that had this error, and we found that the
user had installed  some web-related applications (like Homesite,
frontpage, MDAC backrevs, and some weird stuff) and so we figured it had
something to do with the libs and such that came with it.

We re-installed IE and upgraded MDAC to the latest and presto, the
problem went away. Something with the backrev's 'disabled' or 'broke'
web folder  functionality in IE and explorer.

Man, was that error  annoying too. I spent 3 hours on it, for 2
developers who couldn't map web  folders. It took a lot of
troubleshooting to get down to the answer for us.

Answer #8    Answered By: Elise Weber     Answered On: Nov 08

Thanks for the suggestion I will give that a go and see if it solves
the issue  I will let you know whether it has solved it. Hopefully it
will because this is driving me mad now !!

Answer #9    Answered By: Alton Vance     Answered On: Nov 08

I haven't been able to do web  folders on one of my Win2000 clients for many
months. I thought it was because I had briefly installed  Earthlink's WinPOET
service on it. I will try this and see if I can repair things.

Answer #10    Answered By: Sydney Lewis     Answered On: Nov 08

Install SPS client......................

Answer #11    Answered By: Jayme Raymond     Answered On: Nov 08

Thanks for the tip. I have just tried this however it did not seem to work does
anyone have any other ideas on how to resolve  this issue  ?

Answer #12    Answered By: Devika Bellad     Answered On: Nov 08

what is ur OS ?????????????????????????

Answer #13    Answered By: Diego Paul     Answered On: Nov 08

Windows 2000 SP3
Internet Explorer 6 SP1
Sharepoint Client Installed

Answer #14    Answered By: Denis Cantrell     Answered On: Nov 08

this is the confirmed problem  from Microsoft

solution is Pls put the windows 2000 cd and upgrade

Answer #15    Answered By: Sarita Patel     Answered On: Nov 08

are you able to add  web folders to other servers, or just

Answer #16    Answered By: Elias Cannon     Answered On: Nov 08

Microsoft don't seemed to have posted a resolution
for this issue  but if you create a new Msdaipp folder  in the
//UNCNAME/Application Data/Microsoft/ folder this fixes the problem  and you can
then create a webfolder.

Didn't find what you were looking for? Find more on Sharepoint Workspace Or get search suggestion and latest updates.