Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Sharepoint Web Part Error

  Asked By: Kara    Date: Feb 08    Category: Sharepoint    Views: 1232

I was looking for a CurrentUser webpart and tried one
from Jan Tielens' Bloggings and now I look at my Web
Part page gallery and I have Web Part Error in the Web
Part List

I want to get rid of this ...??? Anyone knows what I
can do.???



5 Answers Found

Answer #1    Answered By: Heena Desai     Answered On: Feb 08

Remove the webpart  from your page  - closing it using the normal interface just
hides it. To completely remove, add "?contents=1" (no quotes) to the end of the
page URL, and choose the delete option from the list on the shared view page.

Answer #2    Answered By: Manuel Crawford     Answered On: Feb 08

That worked..!! I forgot what is the nomenclauture was

There are still issues !!! When I look at the web  Part
List in the Virtual Server Gallery they are still
there....so all said and done...still issues.

When I try and open Frontpage 2003 I get an error
message to contact my web server admin...which I am

and in details of error  I get

soap:Server Exception of type
was thrown. An error has occurred.

I should have never tried that web part  from Jan
Tielens' Bloggings ...it is playing havoc with me now.

Any ideas has how to erradicate this showstopper would
be most helpful.

Answer #3    Answered By: Otis Blackwell     Answered On: Feb 08

How did you initially install the web  part? If you used stsadm, you need to use
that to remove it. If you used another method, could you enlighten us as to
what it was?

Answer #4    Answered By: Virendar Chaudhari     Answered On: Feb 08

I responded but forgot to put the link for the
Frontpage error...


Answer #5    Answered By: Mitchel Villarreal     Answered On: Feb 08

I figured it out...thanks again for your help.

I found out that the contents of the Virtual Server
Gallery the web  part list shows that webpartname.dwp
is in the wpcatalog folder so I deleted them and they
did not show up in the web part  listing.

I was still having problems with the Frontpage and
found an article about it ...basically the file was
not installed in the Global Assembly Cache it was
installed in the bin folder in the virtual server.

I removed that and it all started to work....!

Didn't find what you were looking for? Find more on Sharepoint Web Part Error Or get search suggestion and latest updates.