Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SharePoint Server Issue

  Asked By: Kody    Date: Feb 04    Category: Sharepoint    Views: 584

I hope somebody has a recommendation for me. This is a really urgent
matter for me right now. My server has been working fine until
yesterday. When I try to open SharePoint Portal Server in MMC I get this
message: "Unable to open the SharePoint Portal Server named ???". When I
try to open the web folder I get this message: "The folder cannot be
found on the server. The folder may have been deleted or removed." Does
anybody know how I resolve this? I'm dead in the water right now. I hope
I don't have to rebuild because I have 5 portals on this server.

Share: 

 

10 Answers Found

 
Answer #1    Answered By: Daniella Landry     Answered On: Feb 04

Don't know how many times I had this problem. I don't know exactly why
it does this but for me I usually can not open  via the MMC or web
folders yet the portal  runs fine.My suggestion is to first restart all
the services. If that does not fix it, then a reboot. Next on my list
would be to do a repair and cross my fingers. Other things to think
about is if there has been changes in the security settings in IIS or
the SPS Server.

 
Answer #2    Answered By: Bo Stafford     Answered On: Feb 04

I tried everything except the repair. Also, this started happening after
my network admin applied the IIS security update MS03-007. Have you
applied this to your server?

 
Answer #3    Answered By: Jocelyn Shelton     Answered On: Feb 04

I was going to ask if you put this one on. I have read the security
brief on this one but have not placed it on my machines yet. The last I
read from a MS link was these general IIS patches are usually not tested
as well or at all to determine how it affects other IIS dependant
servers. I usually wait for awhile to see the fall out or load it on a
test machine. I have seen a few posts on the newsgroups about this
patch and SPS but not enough to think there is problem with the patch
and SPS.

 
Answer #4    Answered By: Joey Soto     Answered On: Feb 04

I had the same problem
before and at this point it's hard to find out how that happened
since any wrongdoings even nothing you did wrong can cause it.

Do not rebuild  now and try to restore it first on other machine, how
you backup it using AvePoint's Doc Ave? or just native MSDMbackup. If
with AvePoint, just dump all the data back including folders since
error said folder  maybe deleted. if only native, just try you luck.

 
Answer #5    Answered By: Gerard Randall     Answered On: Feb 04

I will proceed with the repair.

 
Answer #6    Answered By: Audra Mccormick     Answered On: Feb 04

Drive space????????????????????????

 
Answer #7    Answered By: Christina Lewis     Answered On: Feb 04

What do you mean by drive space?

 
Answer #8    Answered By: Meaghan Webster     Answered On: Feb 04

Check your drive space. The only time this happened to me, I'd run
out of drive space.

 
Answer #9    Answered By: Sunny Delacruz     Answered On: Feb 04

Just tried running a repair and I got a fatal error. I think the only
option now is to rebuild.

 
Answer #10    Answered By: .net Guru     Answered On: Feb 04

Can you try a restore? I have never had a fatal error with a repair.
Anything in the event log?

 
Didn't find what you were looking for? Find more on SharePoint Server Issue Or get search suggestion and latest updates.




Tagged: