Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SharePoint Search not working

  Asked By: Aaditya    Date: Aug 15    Category: Sharepoint    Views: 2134

I have a SPS 3 installation. Keyword searches do not work at all...I
just get the 'No results matching your search were found'. I've googled
and went to the MS site but couldn't find a solution.

Has anyone seen this before and know a solution?

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Jose Scott     Answered On: Aug 15

By SPS3 I assume you mean MOSS 2007? Have you done all of the
pre-requisites (added content sources, run an index on the sources, etc)
and do you get any results  for non-keyword searches  under the same user?

 
Answer #2    Answered By: Taylor Clark     Answered On: Aug 15

Did u make search  Center and check if u add the correct path in search setting?
and check if u crawl that the crawl log has no errors

 
Answer #3    Answered By: Anthony Rutledge     Answered On: Aug 15

I could also be a sql permission issue as well which can be difficult to
track down

 
Answer #4    Answered By: Heena Nagori     Answered On: Aug 15

Another thing to check is do any of your documents actually contain any
Office property keyword  that match your search  criteria or have you
associated any Best Bets (pages, lists, content) to the keyword you are
searching for and then run a crawl?

 
Answer #5    Answered By: Rafael Willis     Answered On: Aug 15

I think there is something broken in
my test SPS environment. The search  works fine in production so I think
I'll just live with the broken test box.

 
Didn't find what you were looking for? Find more on SharePoint Search not working Or get search suggestion and latest updates.




Tagged: