Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Sharepoint Portal Search Not working

  Asked By: Leroy    Date: May 20    Category: Sharepoint    Views: 3481

Recently we had changed the administration password , After that Portal Search is not working.

When I am trying to access sitesettings->Configure search and indexing

I am getting the following error message

The gatherer index was not initialized. The content index must be remounted. If the index is still not initialized, remove it.

I tried with the following resolution

RESOLUTION

To resolve this issue, make sure that the user account information that you

specify for the configuration database administration account and the

default content access account is correct. To verify the configuration

database administration account and default content access account settings,

follow these steps:

1. Start SharePoint Central Administration.

2. Under Server Configuration, click Configure Server Farm Account Settings.

3. On the Configure Server Farm Account Settings page, in the Configuration

Database Administration Account area, verify that the user account

information that you configured as the configuration database administration

account is correct.

4. In the Default Content Access Account area, verify that the user account

information that you configured as the default content access account is

correct.

I am getting the following error message when I am trying to set the Configuration

Database Administration account.

Error accessing database. Verify that the database server name and the instance name (if present) are correct. Also, ensure the configuration database administration account has sufficient permissions on the server or instance and the service corresponding to your SQL Server instance is running.
The account had necessary permissions on Database.

In Event Viewer the following are the Errors logged

1)

The gatherer object cannot be initialized.

Context: http://i-clear/ Application, ProfileImport Catalog

Details:
Logon failure: unknown user name or bad password. (0x8007052e)

For more information visit www.microsoft.com/.../contentredirect2.asp

For more information, see Help and Support Center at

2)

The plug-in in <SPSSearch.matrixpi.1> cannot be initialized.

Context: c2b69a68-1133-497f-9854-1404eb8bf264 Application, Portal_Content Catalog

Details:
Logon failure: unknown user name or bad password. (0x8007052e)


3)
An exception occurred in the plug-in. ID: 101. This is an internal error. Reproduce the error with the debugger attached and enable exceptions, and then contact product support. One of the components loaded in your system is bad. You may be able to avoid the problem by recreating the index.

Context: http://i-clear/ Application, Portal_Content Catalog

Details:
(0x8007052e - Logon failure: unknown user name or bad password. )

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Jermaine Schmidt     Answered On: May 20

I suspect that the Windows Services need to be updated to reflect the
new password. You can find the following Services in Administrative
Tools:
-Microsoft SharePointPS Search
-SharePoint Portal Administration
-SharePoint Portal Alert
-SharePoint Timer Service

You may also potentially need to change:
-MSSQLSERVER
-SQLSERVERAGENT

 
Answer #2    Answered By: Tyrone Meyer     Answered On: May 20

For every service  I had changed  the password  but no use?

 
Didn't find what you were looking for? Find more on Sharepoint Portal Search Not working Or get search suggestion and latest updates.




Tagged: