Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SharePoint - Manage Users

  Asked By: Robin    Date: Apr 18    Category: Sharepoint    Views: 968

I've a problem in managing a user in SharePoint site. I added a
user in a site. After adding her as a user, whenever I move the mouse
over her name in the users list, her email address is showing
as "servicedesk@..." instead of "hername@...". So all
her emails are reaching "servicedesk@..." instead of her email
box. Please give a solution for this ASAP.
Note: Only this user has this problem. Other users email id's are
showing fine.



1 Answer Found

Answer #1    Answered By: Damon Garner     Answered On: Apr 18

You have a couple of options. The easiest is for an administrator of
the site  Collection to go in and change her email  address. Go to Site
Settings -> View Information about Site Users. Pick the user  in
question out of the list  and click "Edit User Information." If the
site admin doesn't want to do that, the user can do it herself. She
can go to Site Settings -> Update my Information and Edit User
Information. In both places the email box is editable.

Didn't find what you were looking for? Find more on SharePoint - Manage Users Or get search suggestion and latest updates.