Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Sharepoint links prompt for Username/Password

  Asked By: Amrit    Date: Feb 22    Category: Sharepoint    Views: 15384

We had a Share point site with anonymous access(Internet site) and we have
links point to word and pdf documents. Starting today the word link on the word
documents start to prompt for a username and password when you click open to
open the document. If you hit cancel it will open the document but it is very
annoying for users to do that all the time.

PDF opens with out asking for any prompts. The site has is an external site that
could be accessed by anybody and we never had this issue before today. the site
is still anonymous.

I am wondering if anyone had this issue before. Could there be any setting from
the admin side that has changed. We don't have access to central admin so we
would not know.

When I researched this seems like a common problem but have not seen any
solution. I am wondering how we could just started to see it.

Share: 

 

10 Answers Found

 
Answer #1    Answered By: Ravish Patel     Answered On: Feb 22

We are having the same issue  with our site, and it's been going on for a
long time. Our site  is using WSS 3.0.
I have suggested to our users  to PDF files as much as possible.
I look forward to any answers given to you.

 
Answer #2    Answered By: Satyajit Kabadagi     Answered On: Feb 22

What I recall is that users  have to add the site  in trusted zone in their IE.

 
Answer #3    Answered By: Kameron Richmond     Answered On: Feb 22

Trusted Sites will work for IE6. In IE7 and 8, you need to put the site
into the Local Intranet zone.

 
Answer #4    Answered By: Kenton Ewing     Answered On: Feb 22

Trusted sites works in IE7 and IE8 also, but you need to change the default
security settings. In IE6 Trusted Sites defaulted to passing credentials.
In IE7 and IE8 it defaults to only doing it in the Local Intranet zone.
Simply go to the Trust Sites zone on the Security Tab in the Internet
Options. Press the Custom button and scroll to the bottom of the list.
Change the setting  from Local Intranet only to pass username  and password.

 
Answer #5    Answered By: Lindy England     Answered On: Feb 22

That may be my "new thing learned" for the day.

 
Answer #6    Answered By: Upbrave C# expert     Answered On: Feb 22

I have found this issue  to be reported a lot. What solved the issue in our case
is on the Server, The setting  to disable the communication between Office and
SharePoint needed to be reapplied

So our client did this on this on the server side  and it resolved the issue. I
am not excatly sure where but on the server there seems to be a seeting to
disable/enable coomunucation between office an d Sharepoint.

 
Answer #7    Answered By: Sylvia Barrett     Answered On: Feb 22

This is a common  error. Your best bet is to use IE with pass through allowed. It
has to do with how the file is accessed. Your hardware load balancer could also
be causing problems if you have one. I think FF treats the link  differently.
Have you tested under other browsers?

Under IE, make sure the document  is listed as a 'trusted site'. Also, make sure
under IE Security Settings to set "User Authentication" to 'automatic logon with
current user name and password'. This should at the least make things easier for
your users  on your LAN.

 
Answer #8    Answered By: Cody Hinton     Answered On: Feb 22

I believe this is an authentication issue  with Microsoft Office.My LAN admin
resolved this be changing a MS Office registry entry. I don't know what entry
it is - I'll ask him and respond later.

 
Answer #9    Answered By: Vicky Gillespie     Answered On: Feb 22

i am having the same issue  of username  password prompt  i have tried a lot
of things like changing settings in the IE browser internet/intranet Security
but no use can u help us in this issue

 
Answer #10    Answered By: Clara Heath     Answered On: Feb 22

There is a lot that causes this popup. If you use a proxy, this might
cause the popup. If you have images/resources on your site  which reside
on a disk, acl's might interfere (permissions on the folder/file). If
authentication on the website is not integrated (which is one of the
easiest solutions) you need to apply that.

I think you'd best search google with the popup message, there are a
lot of blogs about this issue...

 
Didn't find what you were looking for? Find more on Sharepoint links prompt for Username/Password Or get search suggestion and latest updates.