Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

SharePoint Central Administration Not Found in IIS?

  Date: Oct 08    Category: MOSS    Views: 2558

Please help me in this, my SharePoint Central Administration Not Found in IIS
for some reason which i don't know why,
Please i am totally stvuk any help ASAP and i really appreciated.

Share: 

 

10 Answers Found

 
Answer #1    Answered On: Oct 08    

can you verify that the web service is running, and that you have performed an
IIS reset

 
Answer #2    Answered On: Oct 08    

Yes all the services is up and running.
And I can see the reset of my web apps and sites in IIS. Only the CA site is not
there and also not running or opening in the browser.

 
Answer #3    Answered On: Oct 08    

Have you run the SharePoint configuration wizard again? That can fix quite
a lot of issues.

 
Answer #4    Answered On: Oct 08    

Not yet, but I was think what is the impact if I ran into SharePoint Config
Wizard. And what about my current web apps.

 
Answer #5    Answered On: Oct 08    

Your current web apps should be unaffected. Just make sure you don't tell
it to detach from the farm.

 
Answer #6    Answered On: Oct 08    

But, which option should I use from the wizard, connect to the same or
disconnect from existing farm?

 
Answer #7    Answered On: Oct 08    

Do not disconnect. Stay connected, or if it thinks it needs to connect for
the first time, do that.

 
Answer #8    Answered On: Oct 08    

I would check to see if the Central Administration Instance is even provisioned.

Open up PowerShell on the server and run:
Get-SPServiceInstance

What you're looking for is the status of the service instance "Central
Administration". If it is deprovisioned, you'll need to fire it up again.
From that same output, note the GUID of Central Administration.

Then run:
Start-SPServiceInstance -Identity <GUID>

A little while back I shut down all of the sharepoint services on a server in an
attempt to stop writing to the config database (so that we could set up the
mirrors.) Stopping the service SharePoint 2010 Administration actually removed
everything, the web app, the application pool, the whole nine yards. Gave me a
good scare. All of the data is still there though. I suspect running the
configuration wizard and telling to that you want that machine to host central
administration will have the same result.

 
Answer #9    Answered On: Oct 08    

Any chance you are looking on the WFE(s) and your CA is installed somewhere else
like the INDEX?

 
Answer #10    Answered On: Oct 08    

No, cause I have 2 boxes only, one for sharepoint 2010 and the second for SQL
2008 R2.

 
Didn't find what you were looking for? Find more on SharePoint Central Administration Not Found in IIS? Or get search suggestion and latest updates.




Tagged: