Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SharePoint Bug

  Asked By: Jessie    Date: Mar 17    Category: Sharepoint    Views: 1049

We had to re-install SharePoint last week, since SharePoint would not
allow us to add documents to the server. MS wasn't much help so we
started over and installed SP1 also.

In doing so, I was show others how our Intranet site was setup. I was
using an XP Box to copy files but I did not check/publish them in.

On an W2K box, I tried to check in the files but the Check-In was
grayed out. I had to copy the files out from the document library,
delete them, and then copy back.

Then I could check-in and Publish the documents.

Anyone else run into this before?

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Mitchel Villarreal     Answered On: Mar 17

Sp1 is a requirement, you might want to make sure that you are not
allowing anonamous users because that limits many SPS functions. In
addition, for the check  in and checkout mode to work in O2k or Oxp
you must install the user software otherwise through the web portal.
The folder properties must also be set to enhanced, other wise the
many functions are also eliminated such as version tracking and some
of the check in check out.
If you have many documents  you might want to run  2 servers with one
of them promarily focusing on IIS. Their are KB on that on the ms
home page.

We have not personally run in to this problem but I have heard of
other users with that problem and it was solved by one of the above.
If a different solution worked please post back.

 
Didn't find what you were looking for? Find more on SharePoint Bug Or get search suggestion and latest updates.




Tagged: