Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SharePoint always ask Username and Password

  Asked By: Meagan    Date: Oct 18    Category: Sharepoint    Views: 16399

My SPS is always asking username and password.
How to fix it?



3 Answers Found

Answer #1    Answered By: Nisarg Shahane     Answered On: Oct 18

Try this : goto internet options ----->Security tab.----->click Custom
Level-----> Under User Authentication select Automatic logon with current
username and password.
There is another way to do this. Can't remember now.

Answer #2    Answered By: Naimish Misra     Answered On: Oct 18

Here is our fix:

If you add the site (http://*.yourdomain.com <http://*.yourdomain.com/>
) to the list of Trusted Sites within your IE browser, then IE will use
your workstation/Geniant Login information (or will try to). Go to IE
Tools/Internet Options. Click on the security tab, then the sites
"button". Add this as a trusted site: http://*.yourdomain.com
<http://*.yourdomain.com/> .

Make sure the checkbox "Require Server Verification" is NOT checked!

Look at the bottom of the page to the right. It should ask you one more
time to enter account info and be sure to check the box for Save
Password. Next time you will not have to enter your username/password
every time you try and hit the portal website.

Didn't find what you were looking for? Find more on SharePoint always ask Username and Password Or get search suggestion and latest updates.