Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SharePoint Administrator

  Asked By: Brain    Date: Jul 26    Category: Sharepoint    Views: 674

In SharePoint Portal Server what security must you have to be able to
access any SharePoint Portal Area or WSS Site?

Do you have to be an Administrator on the Server hosting SharePoint
Portal Server?

Share: 

 

13 Answers Found

 
Answer #1    Answered By: Irvin Foley     Answered On: Jul 26

In SharePoint Portal Server what security  must you have to be able to
access any SharePoint Portal area  or WSS Site?

Do you have to be an Administrator on the Server hosting  SharePoint
Portal Server?

 
Answer #2    Answered By: Deonte Stein     Answered On: Jul 26

That or a member of the SharePoint Admin group in Central
Administration.

 
Answer #3    Answered By: Stephon Valentine     Answered On: Jul 26

Anyone an idea, what the simpelst way is to update a meta column for a certain document (in doc.lib.) ? Maybe trough webservice input parameter doc. url and meta col + value.

Can this be done based on default webservices from WSS ?

 
Answer #4    Answered By: Leif Cardenas     Answered On: Jul 26

Not that I know of. I’m booked solid until January at this point.

 
Answer #5    Answered By: Jasper Hatfield     Answered On: Jul 26

I have the exact same question. Do the folks in the Administrator group on the SERVER have the same permissions as those that are listed in the SharePoint Administrator group.

If so, is there a way around this. We have a highly sensitive site on our portal  and we only want to allow the three SharePoint Administrators access to it and not the Administrators listed on the box. Please advise.

 
Answer #6    Answered By: Rashawn Hopper     Answered On: Jul 26

install WSS SP2 -

http://support.microsoft.com/kb/892295/ - is included in the WSS SP2 patch.

 
Answer #7    Answered By: Horace Coffey     Answered On: Jul 26

Administrators on the local box will have the equivalent access. You need to remove domain admins or whomever from the box(es) if you do not want them to have admin priviledges on that site.

 
Answer #8    Answered By: Rigoberto Beard     Answered On: Jul 26

I stand corrected, very cool!!!!!!!!!!!!

 
Answer #9    Answered By: Alphonso Mckay     Answered On: Jul 26

I have installed WSS SP2 but when I try to enable the hotfix using the stsadm command I get the following:

What am I doing wrong?

 
Answer #10    Answered By: Daron Oneill     Answered On: Jul 26

Try …

“C:\Program Files\Common Files\Microsoft Shared\Web Service Extensions\60\bin\stsadm.exe” –o set property –propertyname denymachineadminaccess –propertyvalue 1

Leave the quotes in there. It can’t find STSADM which is in the path indicated above.

 
Answer #11    Answered By: M Juarez     Answered On: Jul 26

yes this is usually the first thing i do.. add "C:\Program Files\Common Files\Microsoft Shared\Web Service Extensions\60\bin\" and "c:\Program Files\SharePoint Portal Server\Bin" as a PATH variable in windows -
Click start menu
Right-click on "My Computer" to select Properties.
Click the "Advanced" tab.
Click the "Environment Variable" button.
Scroll down the "System variables" list to the "Path" variable.
Double click on "Path"
Press the "End" key
Type in the path's listed above (with a semicolon separator) ;
Click "OK"
Click "OK" to close the System Properties window.

dont forget to restart IIS in order for this to take effect as well!

 
Answer #12    Answered By: Marty Mcdowell     Answered On: Jul 26

It worked perfectly!!!!!!!!!!!

 
Answer #13    Answered By: Dakota Shaffer     Answered On: Jul 26

But, have you visited the museum?
http://www.raggedyann-museum.org/

Or the coloring pages?
http://www.coloring.ws/raggedy1.htm

 
Didn't find what you were looking for? Find more on SharePoint Administrator Or get search suggestion and latest updates.